Page 1 of 1

All maps and packages fail to load

PostPosted: Sat Jan 05, 13 2:10 am
by clyzm
The game loads up fine, and DX.dx seems to work fine, but loading anything (a new game, training, multiplayer maps, etc.) just displays "Failed launching URL - Cannot find package..." and then whatever I happened to be loading (usually one of the CoreTex).

I looked in the DeusEx.log but nothing really seems to stand out. I can attach it here if you need

PostPosted: Sat Jan 05, 13 2:24 am
by Kaiden
Is reinstalling out of the question? Or maybe deleting your DeusEx.ini and having it create a new one could help <:

PostPosted: Sat Jan 05, 13 5:26 am
by clyzm
I guess I could reinstall, but I was wondering if there was an easier solution.

I tried deleting my DeusEx.ini, but still no luck.

PostPosted: Sat Jan 05, 13 6:39 am
by Aidan
Could be a corrupt game file or .dll

PostPosted: Sat Jan 05, 13 9:08 am
by clyzm
Does anyone have a copy of CoreTexMetal.utx that I can use for debugging purposes?

PostPosted: Sat Jan 05, 13 10:24 am
by Mastakilla
Your brother tried to launch DX and had this problem, I tried sending him my CoreTexMetal.utx but he refused to accept because he was scared of ruining your shit (I think he was on your pc? lol)

Anyway I don't have access to my Deus Ex folder now cause it's not installed on the laptop.

PostPosted: Thu Jan 10, 13 3:10 am
by clyzm
Damn, yeah I remember he had some problems with launch

Anyways I placed CoreTexMetal.utx in there and it seems to work, there's still a couple rudimentary texture files missing though

Does anyone have a copy of the standard textures in Textures/ folder?

PostPosted: Thu Jan 10, 13 7:43 am
by ~DJ~
Here ya' go:

Just put both the files in your 'Textures' folder, and extract everything from the 'TextureFiles.exe' (replace if necessary)


PostPosted: Fri Jan 11, 13 1:14 am
by clyzm
That worked! Thanks bro