Feedback and suggestions

If you have problems with logging in please use the password recovery procedure.

Moderator: Forum Guards

Postby Psycho » Fri Aug 10, 12 3:14 pm

There's a bug with the forum. Quick reply doesn't work, and redirects to full reply, loosing the post in the proccess.

EDIT: It sometimes happens, sometimes not.
Last edited by Psycho on Fri Aug 10, 12 3:15 pm, edited 1 time in total.
User avatar
Psycho
Forum Hero
 
Posts: 2601
Joined: Mon Dec 27, 04 11:00 am
Location: North Wales

Postby Psychotic » Fri Aug 10, 12 3:15 pm

Weird, seems to work fine for me.

[e] "Sometimes". Yeah, that'd explain it. :P
Last edited by Psychotic on Fri Aug 10, 12 3:16 pm, edited 2 times in total.
"You either die a lurker, or you live long enough to see yourself become a troll."

Randomtastic Island: Beards, booze and bombs.
User avatar
Psychotic
Master
 
Posts: 1169
Joined: Thu Mar 01, 12 1:54 am
Location: New Zealand

Postby Professor Layton » Fri Aug 10, 12 6:16 pm

I've sometimes just filled in a quick reply only to hit the 'post reply' button at the bottom of the forum, instead of the 'submit' button of the quick reply. You sure that didn't just happen to you?

Either way, you should be able to press the back button of your browser to retrieve the post, at least firefox does that.
GrandpaTerran wrote:THIS MAP HAS BEEN POSTPONED FOR NOW I'LL RE-DEVELOP WHEN I HAVE COMPLETED MY MAPPING TRAINING
User avatar
Professor Layton
Forum Hero
 
Posts: 2333
Joined: Mon Apr 04, 05 3:17 pm
Location: Critical thinking is the key to success!

Postby Psycho » Fri Aug 10, 12 7:40 pm

Professor Layton wrote:I've sometimes just filled in a quick reply only to hit the 'post reply' button at the bottom of the forum, instead of the 'submit' button of the quick reply. You sure that didn't just happen to you?

Either way, you should be able to press the back button of your browser to retrieve the post, at least firefox does that.


That may explain it :oops:
User avatar
Psycho
Forum Hero
 
Posts: 2601
Joined: Mon Dec 27, 04 11:00 am
Location: North Wales

Postby Mastakilla » Fri Aug 10, 12 7:48 pm

~þsÿçhø~ wrote:
Professor Layton wrote:I've sometimes just filled in a quick reply only to hit the 'post reply' button at the bottom of the forum, instead of the 'submit' button of the quick reply. You sure that didn't just happen to you?

Either way, you should be able to press the back button of your browser to retrieve the post, at least firefox does that.


That may explain it :oops:


Yeah I had that happen once, after I wrote a very long reply in the quick reply box. I didn't bother after that I don't think...
When life gives you lemons... Squeeze them into your eyes and run across a busy intersection, faggot.
User avatar
Mastakilla
Forum Super Hero
 
Posts: 3634
Joined: Wed Aug 17, 05 7:47 pm

Previous

Return to Site and forum questions

Who is online

Users browsing this forum: No registered users and 3 guests
cron